<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Sports Illustrated To Feature First Paralympian On Cover &laquo; Q104 Cleveland</title>
	<meta name="description" content="For the first time, SI will be releasing an issue with a Paralympian on the cover, and it&#039;s a big deal." />
	<link rel="pingback" href="http://q104.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="sports illustrated" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="sports illustrated, the jeremiah and jeff show" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=q104.radio.com&amp;id=34434883&amp;t=1518697675&amp;back=http%3A%2F%2Fq104.radio.com%2F2018%2F02%2F15%2Fsports-illustrated-to-feature-first-paralympian-on-cover%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsq104.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Feed" href="http://q104.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Comments Feed" href="http://q104.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Sports Illustrated To Feature First Paralympian On&nbsp;Cover Comments Feed" href="http://q104.radio.com/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstuxCAMRX+oDsqMWnVT9VsIuBkn5lEME+XvS9MZKdNs6KIrdP04XGzUEsEEn9FnlS/oUNSVojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMVjCi5kCr6ruSe1o7sCd9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJabzkB9E5Oj6iyc1WBE57PWLafD1EwKLMOcQ2OHnDpXbcOMUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+juog0keWVst7ufx7t765/715fTuT+dpy9d/zdR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj90KwjAMhV/IWB04vBGfpcuCqyZtWVJ9fTtlKgj+3IST9JyPHnfJgCkaRXM2kJC6c8gOOwVO6NmFiFz6ekZVl/1ouqxq4b7lMpdDiOok9YXrqw5pNEwz6bn+hnt8g6Sj/s64SeCgBujNczr8yZogtVFAJjg3b2EpMLfANFK9S/Y2OYT64IkrO9qnmOR2Tk1y8Hh67/viv+Tqhq7LI6lCnRKKwL3ElNvLbr1Zt82qabbt8QqQ8aVu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkM0OgjAQhF/IuiFojAfjs5Sy1tW2S/oDr2+BIBISwsHbN9mZSWaha4RiF9FFiE+0GKClBlQVhGElDTQmaXIBLNfJ5GtHtcYYQIUvHzMf4KfIJjHFJnvmKLWXdqY9scCKpBGULUsxhgkcx/E4wVarRh5WRWK3EOJhJPmtqMfKsM6oh+WzXIV2fXEwCSud1OiHRiv9u19sUyAFig379Za/dHOLvvMUsa+/21txLi7X8lQWxesDNx/Gng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsq104.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2EFM22K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fq104.radio.com%2F2018%2F02%2F15%2Fsports-illustrated-to-feature-first-paralympian-on-cover%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fq104.radio.com%2F2018%2F02%2F15%2Fsports-illustrated-to-feature-first-paralympian-on-cover%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=114" />
<link rel='openid.server' href='http://cbsq104.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsq104.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://q104.radio.com/osd.xml" title="Q104 Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Sports Illustrated To Feature First Paralympian On Cover" />
<meta property="og:image" content="https://cbsq104.files.wordpress.com/2018/02/usatsi_10310319.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsq104.files.wordpress.com/2018/02/usatsi_10310319.jpg?w=1500" />
<meta property="og:description" content="For the first time, SI will be releasing an issue with a Paralympian on the cover, and it&#039;s a big deal." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://q104.radio.com/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/" />
<meta property="og:image:height" content="1061" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/q104cleveland" />
<meta property="article:author" content="http://www.facebook.com/q104cleveland" />
<meta property="article:published_time" content="2018-02-15T05:55:41+00:00" />
<meta property="article:suggested-social-copy" content="For the first time, SI will be releasing an issue with a Paralympian on the cover, and it&#039;s a big deal." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsq104.files.wordpress.com/2018/02/usatsi_10310319.jpg?w=1500"><meta name="twitter:title" content="Sports Illustrated To Feature First Paralympian On Cover"/><meta name="twitter:description" content="For the first time, SI will be releasing an issue with a Paralympian on the cover, and it&#039;s a big deal."/><meta name="twitter:site" content="Q104Cleveland"/><link rel="canonical" href="http://q104.radio.com/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Q104 Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Best Music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q104.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=16" /><link rel="amphtml" href="http://q104.radio.com/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WQALFM","default",["sportsillustratedtofeaturefirstparalympianoncover","post","article","features","headlines","q104morningshow","thejeremiahandjeffshow","sportsillustrated"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2ku5l&#038;cscache=6&#038;csrev=47" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-318564 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-sports-illustrated" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-204153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204153"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-204155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204155"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-204156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204156"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-204157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204157"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-204158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204158"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-204159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204159"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-204160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204160"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-204161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204161"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-204162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204162"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-204163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204163"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-204164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204164"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-204165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204165"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-204166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204166"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-204167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204167"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-204168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204168"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-204169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204169"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-204170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204170"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-204171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204171"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204172"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-204173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204173"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-204154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204154"><a href="http://q104.radio.com/qclub">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://q104.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://q104.radio.com" id="component-logo" class="header-component"><img src="https://cbsq104.files.wordpress.com/2018/02/q104_valentinesday_logo-02.png" alt="Q104 Cleveland" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USOH0195" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-102504" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-102505" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-234881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://q104.radio.com/category/the-jeremiah-jeff-show/"><strong>Morning Show</strong></a></li>
<li id="menu-item-102506" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-102507" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.q104.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-102508" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/playlist/"><strong>#NowPlaying</strong></a></li>
<li id="menu-item-102509" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-262465" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/photos"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-281601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://q104.radio.com/category/ho-ho-homepage/" class="subtitle"><span>Ho Ho Homepage</span></a></li>
</ul>
</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Sports Illustrated To Feature First Paralympian On&nbsp;Cover</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="http://q104.radio.com/personality/paul-laux/">Paul Laux</a></span><time class="post-date">February 15, 2018 at 5:55 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2EFM22K"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2EFM22K"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2EFM22K"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://q104.radio.com/tag/sports-illustrated">Sports Illustrated</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2018/02/usatsi_10310319.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Mandatory Credit: Kevin Jairaj-USA TODAY Sports</em></div></div></section>
<p>For the first time, SI will be releasing an issue with a Paralympian on the cover, and it&#8217;s a big deal.</p>
<p>The honor will go to snowboarder Brenna Huckaby, who was diagnosed with osteosarcoma (a form of bone cancer) in high school.  This led to her leg having to be amputated when she was just a freshman.</p>
<p>Her reaction to the whole thing is priceless;</p>
<p>&#8220;I was super excited to have the opportunity to pose for SI Swimsuit! When I got the call I was chosen I jumped up and down and paced my room for an hour because I was so excited. Then reality set in and I realized the magnitude of what was about to happen. I have never seen myself as sexy and it wasn’t until Lilah (my daughter) was born that I was comfortable wearing my swimsuit without shorts!&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://t.co/X27TxyvJtT">https://t.co/X27TxyvJtT</a><br />Because all of this is deeper than the pictures. Which are freaking dope.</p>
<p>&mdash; Brenna (@bren_hucks) <a href="https://twitter.com/bren_hucks/status/963501721581490177?ref_src=twsrc%5Etfw">February 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>
			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2017/04/paul.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paul Laux</strong><div class="connect-links"><span class="twitter"><a class="twitter-follow-button" href="https://twitter.com/TheProducerPaul" data-show-count="false" target="_blank">Follow on Twitter</a></span></div><em class="description">'Jeremiah &amp; Jeff Show' Morning Producer

Monday through Friday 5:30-10 am

Follow Paul on Twitter here

Paul graduated from The University...</em><a href="http://q104.radio.com/personality/paul-laux/" id="more-from-personality"><span>More from</span> <strong>Paul Laux</strong></a></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://q104.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/sports-illustrated-to-feature-first-paralympian-on-cover/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='318564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b7b317310" /></p>
<input type="hidden" name="genseq" value="1518697675" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/q104cleveland" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/Q104Cleveland" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://instagram.com/q104cleveland/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Q104 Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.radio.com/bridalfair/" title="Register And Save" class="cbs-thumbnail-link item-1516252729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2012/10/q104_bridalfair_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Register And Save</strong></div></a><a href="http://cleveland.cbslocal.com/shop216/" title="Shop 216" class="cbs-thumbnail-link item-1516021393" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2018/01/shop-high-res.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shop 216</strong></div></a><a href="http://app.radio.com/q104" title="Download The New Radio.Com App" class="cbs-thumbnail-link item-1515249674" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2014/03/lead-thing-radio-com.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The New Radio.Com App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://q104.radio.com" class="logo"><img src="https://cbsq104.files.wordpress.com/2016/05/q104-refreshed-logo-plays-the-hits-tagline.png" alt="Q104 Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://q104.cbslocal.com/playlist/" title="#NowPlaying" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">#NowPlaying</strong></div></a><a href="http://q104.cbslocal.com/qclub/" title="Q Club" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Q Club</strong></div></a><a href="http://events.q104.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://q104.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://q104.cbslocal.com/photo-galleries" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://q104.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/the-jeremiah-jeff-show/" title="The Jeremiah &amp; Jeff Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Jeremiah &amp; Jeff Show</strong></div></a><a href="http://q104.cbslocal.com/show/aly-tanner/" title="Aly Tanner" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Aly Tanner</strong></div></a><a href="http://q104.cbslocal.com/show/kelly-mcmann/" title="Kelly McMann" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kelly McMann</strong></div></a><a href="http://q104.cbslocal.com/category/t-j/" title="T.J." class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">T.J.</strong></div></a><a href="http://q104.cbslocal.com/personality/morgan/" title="Morgan" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morgan</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contacts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://q104.cbslocal.com/advertise-with-q104/" title="Advertise With Q104!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise With Q104!</strong></div></a><a href="http://q104.radio.com/contacts/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://q104.radio.com/eeo-report/" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://q104.radio.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=q104.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-103077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103077"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-110487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110487"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-110492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110492"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-103076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103076"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-137810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137810"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-103074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103074"><a href="http://q104.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-315784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315784"><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-315785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315785"><a href="http://q104.radio.com/eeo-report/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Cleveland-OH.WQAL-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Cleveland-OH.WQAL-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsq104.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsq104.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"http:\/\/q104.radio.com\/","postID":"318564","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24418&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434883','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434883','v':'wpcom','tz':'-5','user_id':'0','post':'318564','subd':'cbsq104'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434883&v=wpcomvt&tz=-5&user_id=0&post=318564&subd=cbsq104&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXR1b0hlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvUUZuSUZYK2FJaEo2ZFMrTWJPLllacnZuN1R5UU1MZU5xalBJTk9Hd3BKdTU='}]);
_stq.push([ 'clickTrackerInit', '34434883', '318564' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://q104.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://q104.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://platform.twitter.com/widgets.js");
cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fq104.radio.com&ctg1=features-2&category=features-2%2Cheadlines%2Cq104-morning-show%2Cthe-jeremiah-jeff-show&ctg2=headlines&ctg3=q104-morning-show&ctg4=the-jeremiah-jeff-show&location=cleveland&type=local&group=music&genre=hotac&tit=sports-illustrated-to-feature-first-paralympian-on-cover" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-14"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=headlines;cat=q104-morning-show;cat=the-jeremiah-jeff-show;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.096 seconds
	65681 bytes batcached for 300 seconds
-->
