<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Jay-Z And Beyonce Coming To FirstEnergy Stadium This July &laquo; Q104 Cleveland</title>
	<meta name="description" content="Tickets go on sale Monday, March 19th at 10 am." />
	<link rel="pingback" href="http://q104.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="beyonce, jay-z" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="jay-z cleveland, beyonce cleveland" />
<meta name="keywords" content="jay-z cleveland, beyonce cleveland" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=q104.radio.com&amp;id=34434883&amp;t=1520886377&amp;back=http%3A%2F%2Fq104.radio.com%2F2018%2F03%2F12%2Fjay-z-and-beyonce-coming-to-firstenergy-stadium-this-july%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsq104.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Feed" href="http://q104.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Comments Feed" href="http://q104.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland &raquo; Jay-Z And Beyonce Coming To FirstEnergy Stadium This&nbsp;July Comments Feed" href="http://q104.radio.com/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8INwOBBheIZ0kT07l1DsQJVd+e0G1ooxcEJK6S37G+/D6oOYIJPqPPKh/Qoah3isr0AhyMZkXecLE1jK5HK8qIqJiQg7Zdvd+onwCRy0BelAu2cH2VYEgzOLSkV9pMdsAMp3hMwYVMwW/orsCZNUcTHIgjxuWb+pspfaqsnm2AUdT4VjAt6hV1zUhMwyFfic7RtogmN2sSOO31gGn1dRWBOo4ph9gG/xrgkVNc7zUxMPnpf9whV+XztpEXA2SaKmnEHLWZYFVtZtbvdF9XEZIIHHfntyMLM4PRKRRB/hTdWbSBJC+M7XYv+/Hinm8f7naP+939/mn8AHRsT8I=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFFOAzEMRC+ESdmKlh/EWbyOtRuwkyhO2uuTbVlaqRIFfqKJM/OUsTtmoBQrx+rqzMrmDiE7Gg0kEYoLkaT5PiYzl7FUe+zqwd3LZWlTiOY0+Sb91eZUKqWVdLn+Dvf9DdaR/ZlxkiDBKhBWlDT9kbVAeqNAwnAY/tfrZALFiBOXryVNDDOj5wJJ/A1WG6wQSoX7XDPWxaHsA7J0YKw/xTTv1tQiZ6SP2zVe+Y+5u2Ecc2Ez6KeGpnCut+Te9PXpedjsNi/Dfvv+CfTSxgs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuiFRAwfjs5Sy1tW2S/oDr2+BIBISw8HbN9mZSWahb4ViF9FFiA+0GKCjFlQdhGElDbQmaXIBLDfJ5GtPjcYYQIUPHzMf4KvIJjHHZnvmKLWXdqE9scCKpBGULWsxhQkcx+k4w69WjTyuisRuJcTdSPK/oh5rwzqjHpcvchPa9cXRJKx0UqMfG630r2GxTYEUKDbst1v+0s0d+t5TxKH+Zq/Fuaiqoiwvp+cbN2DGrw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsq104.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2HqjQ1s' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fq104.radio.com%2F2018%2F03%2F12%2Fjay-z-and-beyonce-coming-to-firstenergy-stadium-this-july%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fq104.radio.com%2F2018%2F03%2F12%2Fjay-z-and-beyonce-coming-to-firstenergy-stadium-this-july%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=114" />
<link rel='openid.server' href='http://cbsq104.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsq104.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://q104.radio.com/osd.xml" title="Q104 Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Jay-Z And Beyonce Coming To FirstEnergy Stadium This July" />
<meta property="og:image" content="https://cbsq104.files.wordpress.com/2018/03/beyonce-jay-z-tour-dl.jpg?w=775" />
<meta property="og:image:secure_url" content="https://cbsq104.files.wordpress.com/2018/03/beyonce-jay-z-tour-dl.jpg?w=775" />
<meta property="og:description" content="Tickets go on sale Monday, March 19th at 10 am." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://q104.radio.com/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/" />
<meta property="og:image:height" content="515" />
<meta property="og:image:width" content="775" />
<meta property="article:publisher" content="http://www.facebook.com/q104cleveland" />
<meta property="article:author" content="http://www.facebook.com/q104cleveland" />
<meta property="article:published_time" content="2018-03-12T10:50:29+00:00" />
<meta property="article:suggested-social-copy" content="Tickets go on sale Monday, March 19th at 10 am." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsq104.files.wordpress.com/2018/03/beyonce-jay-z-tour-dl.jpg?w=775"><meta name="twitter:title" content="Jay-Z And Beyonce Coming To FirstEnergy Stadium This July"/><meta name="twitter:description" content="Tickets go on sale Monday, March 19th at 10 am."/><meta name="twitter:site" content="Q104Cleveland"/><link rel="canonical" href="http://q104.radio.com/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Q104 Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Best Music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q104.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=16" /><link rel="amphtml" href="http://q104.radio.com/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WQALFM","default",["jayzandbeyoncecomingtofirstenergystadiumthisjuly","post","article","features","shows","beyonce","jayz"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2ku5l&#038;cscache=6&#038;csrev=47" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-320330 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-beyonce-2 tag-jay-z" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-204153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204153"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-204155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204155"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-204156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204156"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-204157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204157"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-204158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204158"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-204159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204159"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-204160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204160"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-204161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204161"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-204162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204162"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-204163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204163"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-204164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204164"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-204165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204165"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-204166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204166"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-204167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204167"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-204168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204168"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-204169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204169"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-204170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204170"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-204171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204171"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204172"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-204173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204173"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-204154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204154"><a href="http://q104.radio.com/qclub">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://q104.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://q104.radio.com" id="component-logo" class="header-component"><img src="https://cbsq104.files.wordpress.com/2016/05/q104-refreshed-logo-plays-the-hits-tagline.png" alt="Q104 Cleveland" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USOH0195" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-102504" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-102505" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-234881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://q104.radio.com/category/the-jeremiah-show/"><strong>Jeremiah Show</strong></a></li>
<li id="menu-item-102506" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-102507" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.q104.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-102508" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/playlist/"><strong>#NowPlaying</strong></a></li>
<li id="menu-item-102509" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-262465" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://q104.cbslocal.com/photos"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Jay-Z And Beyonce Coming To FirstEnergy Stadium This&nbsp;July</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 12, 2018 at 10:50 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2HqjQ1s"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2HqjQ1s"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2HqjQ1s"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://q104.radio.com/tag/beyonce-2">Beyonce</a>, <a href="http://q104.radio.com/tag/jay-z">Jay-Z</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2018/03/beyonce-jay-z-tour-dl.jpg?w=640&#038;h=360&#038;crop=1"></span></div></div></section>
<p><em>OTR II STADIUM TOUR</em><strong><br />
JAY-Z and BEYONCÉ</strong><strong><br />
</strong><br />
<strong>CLEVELAND, OH – FIRSTENERGY STADIUM – JULY 25</strong></p>
<p><strong>TICKETS ON SALE MONDAY, MARCH 19 AT 10 AM<br />
AT <u><a href="https://protect-us.mimecast.com/s/KoDOC4x296UYM0ZlsVLqhy?domain=livenation.com">LIVENATION.COM</a></u> </strong></p>
<p><a href="https://www.livenation.com/venues/47013/firstenergy-stadium-home-of-the-cleveland-browns">Purchase tickets here</a></p>
<p>JAY-Z AND BEYONCÉ are joining forces for the newly announced OTR II stadium tour. Kicking off Wednesday, June 6th in Cardiff, UK, the international outing will stop in 15 cities across the UK and Europe and 21 cities in North America. The full itinerary can be found below.</p>
<p>The tour is presented by Live Nation Global Touring in association with Parkwood Entertainment and Roc Nation.</p>
<p>Tickets will go on sale to the general public starting Monday, March 19th at LiveNation.com and all usual outlets. On-sale dates and times vary (full on-sale schedule provided below).</p>
<p>Citi is the official credit card for the OTR II stadium tour and as such, Citi cardmembers can take advantage of a special pre-sale opportunity for show dates in the United States, Europe and the UK. For performances going on sale on Monday, March 19th in the US and Europe, Citi cardmembers may purchase tickets beginning Wednesday March 14th at noon through Saturday, March 17th at 5pm (Citi pre-sale in Paris ends Friday, March 16th at 6pm). For concerts in the United Kingdom, Sweden and Poland, Citi cardmembers may access tickets starting Monday, March 19th at noon through Thursday, March 22nd at 5pm prior to the general on-sale on Friday, March 23rd. For complete pre-sale details visit: citiprivatepass.com.</p>
<p>Beginning Wednesday, March 14th at 9am in North America and 10am in the UK and Europe (all times local), members of the Beyhive and TIDAL subscribers will have a pre-sale opportunity for all dates. To join the Beyhive and get access to tour pre-sales, go to Beyonce.com. TIDAL members can find details for purchasing tickets on TIDAL.com or via the TIDAL mobile, web and desktop apps.</p>
<p>Watch the tour trailer now on TIDAL. Embed code available here: <a href="http://tdl.sh/OTRII" rel="nofollow">http://tdl.sh/OTRII</a>.</p>
<p>In the summer of 2014, Beyoncé and JAY-Z performed six weeks of sold out stadium dates across North America with their highly anticipated ON THE RUN tour. The tour closed with two international dates in Paris, France that were filmed for an HBO special that received an Emmy nomination.</p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://q104.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9f5ba05d52" /><input type="hidden" name="_wp_http_referer" value="/2018/03/12/jay-z-and-beyonce-coming-to-firstenergy-stadium-this-july/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='320330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6d0c052c0" /></p>
<input type="hidden" name="genseq" value="1520886377" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/q104cleveland" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/Q104Cleveland" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://instagram.com/q104cleveland/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://q104.radio.com/2018/02/23/jeff-kurkjian-leaves-q104/" title="Jeff Kurkjian Says Goodbye To Q104" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Jeff Kurkjian Says Goodbye To Q104</strong><em class="description">&quot;I am excited to continue my radio adventures and will always look back at Cleveland as the place that it all began.&quot;</em></div></a><a href="http://q104.radio.com/2014/01/28/50-ideas-for-things-to-do-while-youre-stuck-inside-avoiding-the-cold/" title="50 Ideas For Things To Do While You&#039;re Stuck Inside Avoiding The Cold" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">50 Ideas For Things To Do While You&#039;re Stuck Inside Avoiding The Cold</strong><em class="description">Stuck indoors avoiding these insanely cold temps? Don&#039;t go stir crazy - we have 50 ideas for activities to keep things fun inside.</em></div></a><a href="http://q104.radio.com/2018/03/12/toys-r-us-could-go-out-of-business-this-week/" title="Toys &quot;R&quot; Us Could Go Out Of Business This Week" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Toys &quot;R&quot; Us Could Go Out Of Business This Week</strong><em class="description">Toys &quot;R&quot; Us are losing out to companies like Amazon and Walmart.</em></div></a><a href="http://q104.radio.com/2018/03/12/win-a-300-southwest-airlines-gift-card/" title="Win a $300 Southwest Airlines Gift Card!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Win a $300 Southwest Airlines Gift Card!</strong><em class="description">Enter here for your chance to win a $300 Southwest Airlines Gift Card for your life adventures compliments of the CW</em></div></a><a href="http://q104.radio.com/2018/02/23/play-the-q-cash-code-at-30-for-a-chance-to-win-1000/" title="Play The Q Cash Code At :30 For A Chance To Win $1,000!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Play The Q Cash Code At :30 For A Chance To Win $1,000!</strong><em class="description">At Q104, the Q Cash Code at :30, a multi city contest, gives you the chance at $1,000 12 times each weekday from 6 AM through 6 PM!</em></div></a><a href="http://q104.radio.com/2014/03/04/are-you-a-cougar-puma-or-lynx-find-out-now/" title="Are You A Cougar? Puma? Or Lynx? Find Out Now!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Are You A Cougar? Puma? Or Lynx? Find Out Now!</strong><em class="description">This quick reference guide helps distinguish between the different classifications of women as felines.  Check it out!</em></div></a><a href="http://q104.radio.com/2018/03/08/camila-cabello-never-be-the-same-video/" title="Camila Cabello Drops &#039;Never Be the Same&#039; Video" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Camila Cabello Drops &#039;Never Be the Same&#039; Video</strong><em class="description">The visual combines grainy home-movie style clips of Camila in a hotel room with more polished, fashion-forward clips.</em></div></a><a href="http://q104.radio.com/2018/03/12/momocho-named-best-stadium-food-in-america/" title="Momocho Named &quot;Best Stadium Food In America&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Momocho Named &quot;Best Stadium Food In America&quot;</strong><em class="description">Peanuts and Cracker Jacks and hot dogs are old news.</em></div></a><a href="http://q104.radio.com/2018/03/09/two-of-your-favorites-on-greys-anatomy-are-leaving-the-show/" title="Two Of Your Favorites On Grey&#039;s Anatomy Are Leaving The Show" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Two Of Your Favorites On Grey&#039;s Anatomy Are Leaving The Show</strong><em class="description">We&#039;re pretty sad about it.</em></div></a><a href="http://q104.radio.com/2018/03/09/mike-shinoda-new-music-fan-meetup/" title="Linkin Park&#039;s Mike Shinoda Shares New Music at Surprise Fan Meetup" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Linkin Park&#039;s Mike Shinoda Shares New Music at Surprise Fan Meetup</strong><em class="description">Shinoda met up with fans in Hollywood to share a new song from his forthcoming solo album.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Q104 Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.radio.com/2018/02/23/play-the-q-cash-code-at-30-for-a-chance-to-win-1000/" title="Q Cash Code At :30" class="cbs-thumbnail-link item-1520517649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2018/02/q104_qcash_1024x57621.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Q Cash Code At :30</strong><em class="description">Listen for your chance to win $1,000!</em></div></a><a href="http://q104.radio.com/2018/02/01/cleveland-harvest-for-hunger-events/" title="Harvest For Hunger" class="cbs-thumbnail-link item-1519651819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2018/02/harvest-for-hunger-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Harvest For Hunger</strong></div></a><a href="http://q104.radio.com/laurelive/" title="LaureLive 2018" class="cbs-thumbnail-link item-1516118130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2017/10/laurelive-2018-plain-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LaureLive 2018</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://q104.radio.com" class="logo"><img src="https://cbsq104.files.wordpress.com/2016/05/q104-refreshed-logo-plays-the-hits-tagline.png" alt="Q104 Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://q104.cbslocal.com/playlist/" title="#NowPlaying" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">#NowPlaying</strong></div></a><a href="http://q104.cbslocal.com/qclub/" title="Q Club" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Q Club</strong></div></a><a href="http://events.q104.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://q104.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://q104.cbslocal.com/photo-galleries" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://q104.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/the-jeremiah-show/" title="The Jeremiah Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Jeremiah Show</strong></div></a><a href="http://q104.cbslocal.com/show/aly-tanner/" title="Aly Tanner" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Aly Tanner</strong></div></a><a href="http://q104.cbslocal.com/show/kelly-mcmann/" title="Kelly McMann" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kelly McMann</strong></div></a><a href="http://q104.cbslocal.com/category/t-j/" title="T.J." class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">T.J.</strong></div></a><a href="http://q104.cbslocal.com/personality/morgan/" title="Morgan" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morgan</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contacts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://q104.cbslocal.com/advertise-with-q104/" title="Advertise With Q104!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise With Q104!</strong></div></a><a href="http://q104.radio.com/contacts/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://q104.radio.com/eeo-report/" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://q104.radio.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=q104.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-103077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103077"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-110487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110487"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-110492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110492"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-103076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103076"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-137810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137810"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-103074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103074"><a href="http://q104.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-315784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315784"><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-315785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315785"><a href="http://q104.radio.com/eeo-report/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Cleveland-OH.WQAL-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Cleveland-OH.WQAL-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsq104.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsq104.wordpress.com\/wp-login.php?action=logout&_wpnonce=7a1dfd1b07","homeURL":"http:\/\/q104.radio.com\/","postID":"320330","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24418&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434883','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434883','v':'wpcom','tz':'-4','user_id':'0','post':'320330','subd':'cbsq104'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434883&v=wpcomvt&tz=-4&user_id=0&post=320330&subd=cbsq104&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXAtW21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQkNuWGgyRWUlNHclRGFSeEZb'}]);
_stq.push([ 'clickTrackerInit', '34434883', '320330' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://q104.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://q104.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-14"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>