<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "EXCLUSIVE: Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP \u002717\u0027",
            "name": "Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP \u002717\u0027",
            "description": "\u0022Young girl you better go fast, this world ain\u0027t gonna hold back\u0022 Zhavia Ward sings on the title track for her new EP 17. \u0022You know you gotta own your life.\u0022The standout from The Four is taking another big leap this week, with the release of her debut EP and a video for the lead-off song filmed in her hometown of Norwalk, California. \u0022That\u0027s like me talking to myself, when I was younger\u0022 the 18-year-old singer says of the lyric in the exclusive video above. It\u0027s Zhavia\u0027s favorite line and a statment of purpose for the young star, who voices a unique brand of R\u0026B across all of 17.[fembed ftype=\u0022iframe\u0022 width=\u0022788\u0022 height=\u0022454\u0022 src=\u0022{protocol}s://www{*}youtube{*}com/embed/kILfB9lcMNE\u0022 mozallowfullscreen=\u0022 \u0022 provider=\u0022youtube_embedder\u0022][/fembed]\u0022The EP is basically a recap of the last two years of my life, just with everything going on\u0022 Zhavia tells RADIO.COM. \u0022Kind of blowing up from the exposure on the show, and just what I\u0027ve been going through.\u002217 embodies that journey, from being a finalist on The Four: Battle for Stardom to being hand-picked for the update of \u0022A Whole New World\u0022 from Aladdin, to this new time for her to define herself as an artist. \u0022I think my motivation is my passion for music and my passion for people, my passion for inspiring\u0022 says Zhavia. \u0022I get to do something that I love, but I also get to support my family and support myself, so it\u0027s a blessing.\u0022Zhavia also gave us a tour of her tattoos, many of them inspired by the songs on 17. \u0022I got one for \u0027100 Ways.\u0027 Which I have like a hundred time marks\u0022 she explains. Ward also has one for her song \u0022EZ\u0022 and for the song \u0022Candlelight.\u0022 However, they are not all about the music. \u0022I have a tattoo of my boyfriend\u0022 she smiles, squirming in her chair and shooting boyfriend Emmanuel Lateju a loving look off-screen. Pulling up her sleeve she explains, \u0022I wanted to get Emmanuel on my arm because this is a forever thing\u0022 she laughs. \u0022Gotta let everybody know.\u0022You can watch more from Zhavia Ward in the exclusive video above. 17 is now available everywhere.",
            "author": {
                "@type": "Person",
                "@id": "https://q104.radio.com/syndicated-authors/michael-cerio",
                "name": "Michael Cerio",
                "url": "https://q104.radio.com/syndicated-authors/michael-cerio",
                "sameAs": "https://www.facebook.com/q104cleveland"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-06-14T14:40:30-04:00",
            "dateModified": "2019-06-14T14:41:34-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://radioimg.s3.amazonaws.com/wqalfm/Zhavia_0.jpg?cXeKoP3PCdajQHVkH_YR3axt4SIjoKoe",
                "width": "775",
                "height": "515"
            },
            "mainEntityOfPage": "https://q104.radio.com/blogs/michael-cerio/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17"
        }
    ]
}</script>
<meta name="branch:deeplink:station_id" content="493" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/wqalfm/general/q104-310x100_0.png" />
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_name" content="Q104" />
<meta name="branch:deeplink:freq_site_market" content="cleveland" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="description" content="&quot;Young girl you better go fast, this world ain&#039;t gonna hold back&quot; Zhavia Ward sings on the title track for her new EP 17. &quot;You know you gotta own your life.&quot;" />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/wqalfm/Zhavia_0.jpg?cXeKoP3PCdajQHVkH_YR3axt4SIjoKoe" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.radio.com/blogs/michael-cerio/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17" />
<link rel="shortlink" href="https://q104.radio.com/node/30066" />
<meta property="og:site_name" content="Q104" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EXCLUSIVE: Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP &#039;17&#039;" />
<meta property="og:url" content="https://q104.radio.com/blogs/michael-cerio/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17" />
<meta property="og:description" content="&quot;Young girl you better go fast, this world ain&#039;t gonna hold back&quot; Zhavia Ward sings on the title track for her new EP 17. &quot;You know you gotta own your life.&quot;" />
<meta property="og:updated_time" content="2019-06-14T14:41:34-0400" />
<meta property="og:image" content="https://q104.radio.com/s3/files/styles/hero_tall__1170x515/s3/Zhavia_0.jpg?itok=8XU04jPn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="EXCLUSIVE: Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP &#039;17&#039;" />
<meta name="twitter:text:description" content="Q104.1 FM - Cleveland Pop Music - WQAL-FM" />
<meta name="twitter:site" content="@Q104Cleveland" />
<meta name="twitter:title" content="EXCLUSIVE: Behind the Tattoos and Inspiration of Zhavia Ward and Her" />
<meta name="twitter:description" content="&quot;Young girl you better go fast, this world ain&#039;t gonna hold back&quot; Zhavia Ward sings on the title track for her new EP 17. &quot;You know you gotta own your life.&quot;" />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/wqalfm/Zhavia_0.jpg?cXeKoP3PCdajQHVkH_YR3axt4SIjoKoe" />
<meta property="article:author" content="https://facebook.com/q104cleveland" />
<meta property="article:published_time" content="2019-06-14T14:40:30-0400" />
<meta name="nmc:station" content="rdioed" />
<meta property="article:author:name" content="Michael Cerio" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/wqalfm/WQALFM_favicon_ico_frequency.png" type="image/png" />
<meta name="cXenseParse:author" content="https://q104.radio.com/Michael%20Cerio" />
<meta name="cXenseParse:recs:category" content="Zhavia Ward" />
<meta name="station-call-letters" content="WQAL-FM" />
<meta name="nmc:tag" content="Zhavia Ward" />
<meta name="nmc:author" content="Michael Cerio" />
<meta name="nmc:pid" content="blogs_michael-cerio_behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17" />
<meta name="editorial.radio" content="no" />
  <title>Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP '17' | Q104</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://q104.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://q104.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wqalfm/advagg_css/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.css?gZ_idgyXNL_GzCkIOtSz_YZUgllvtkP4" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wqalfm/advagg_css/css__Lad7TS0sc-x89xmEbzXR6SX9_tWn2LllOnMd2TPj9zE__9JEGCjcre5hi_iY0koZxxc2drrtXoTXlehCtWwZuZSk__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.css?9UcGAtVqzBXhOK4p7_n0RQmqgf22.qkq" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?YkhRs3nPkCJtwgIX4I121w9wmfIaaFVa"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?OZXGTWtLD8mrwfpL9rSpxOxR8DiglZvk"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?Ctlp5w.doLGrqZM72n9oFb7upGI8FKRV"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1243634980")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1083929098")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1971000834")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__407276602")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__2065737636")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1561435418")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__619598559")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__2108474558")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WQALFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__110824179")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?1UyImFjJSJPApLf1q6.pt7WrNmgNFySl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "cleveland");
  googletag.pubads().setTargeting("station", "wqalfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "michael-cerio");
  googletag.pubads().setTargeting("blog", "michael-cerio");
  googletag.pubads().setTargeting("pid", "blogs_michael-cerio_behind-tattoos-and-i");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__G3ahBNj6p-CPSGDk3uMneYs6nhrbX3WXNZn9ztVIi2M__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?LgVLcglvAJYGIVAT88Rv3HORbmX.kY99"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-14", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?dJGTp4_1dkxtLwpewNyCOG9VyjXjqPH7"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-30066 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_626279166" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1243634980" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1243634980',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1243634980',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/q104"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/wqalfm/general/q104-310x100_0.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/q104" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_38152968" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1971000834" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1971000834");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/wqalfm/general/q104-logo-plays-the-hits-tagline-185x45-WHITE_1.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jeremiah-show" class="menu__link--child--primary  " data-menu-link="">The Jeremiah Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jeremiah-widmer" class="menu__link--child--primary  " data-menu-link="">Jeremiah Widmer</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/hosts/jack-freeman" class="menu__link--child--primary  " data-menu-link="">Jack Freeman</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/morgan" class="menu__link--child--primary  " data-menu-link="">Morgan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/hosts/amanda-casey" class="menu__link--child--primary  " data-menu-link="">Amanda Casey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/kelly-mcmann" class="menu__link--child--primary  " data-menu-link="">Kelly McMann</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/tj" class="menu__link--child--primary  " data-menu-link="">T.J.</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/top-8-8" class="menu__link--child--primary  " data-menu-link="">Top 8 @ 8</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/shows/top-20-cleveland-countdown" class="menu__link--child--primary  " data-menu-link="">Top 20 Cleveland Countdown</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/top-30-countdown-carson-daly" class="menu__link--child--primary  " data-menu-link="">Top 30 Countdown with Carson Daly</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wdokfm.entercom.acsitefactory.com/shows/cleveland-connection" class="menu__link--child--primary  " data-menu-link="">The Cleveland Connection</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://q104.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist History</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="http://player.radio.com/listen/station/q104" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/music/hit-or-miss" class="menu__link--child--primary  " data-menu-link="">HIT! or MISS?</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/q104-music-survey" class="menu__link--child--primary  " data-menu-link="">Q104 Music Survey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/top-8-8" class="menu__link--child--primary  " data-menu-link="">Top 8 @ 8</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/shows/top-20-cleveland-countdown" class="menu__link--child--primary  " data-menu-link="">Top 20 Cleveland Countdown</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/music/new-music-channel" class="menu__link--child--primary  " data-menu-link="">New Music Channel</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Concerts &amp; Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://q104.radio.com/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise With Q104</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/how-listen-q104-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">How to Listen on Radio.com</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-q104%E2%80%99s-q-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/q104cleveland" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/Q104Cleveland" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-q104%E2%80%99s-q-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1152044453" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__407276602" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__407276602");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-cf6016826ad4c76d7fa00f8b0dc7b081">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_789209177" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__2065737636" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__2065737636");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/michael-cerio/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">EXCLUSIVE: Behind the Tattoos and Inspiration of Zhavia Ward and Her New EP '17'</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Fresh from &#039;Aladdin&#039; and &#039;The Four&#039;, the singer sets her own course</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	June 14, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/radiocom_syndicated_author_775x515.jpg?itok=Jy9H5rfn" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/michael-cerio">
        Michael Cerio      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-embed brightcove_embedder">
      <iframe src="//players.brightcove.net/5757251889001/default_default/index.html?videoId=6048087480001" webkitallowfullscreen="1" mozallowfullscreen="1" allow="encrypted-media" width="775" height="515"></iframe>    </div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>"Young girl you better go fast, this world ain't gonna hold back" <a href="https://q104.radio.com/tag/zhavia-ward" target="_blank"><strong>Zhavia Ward</strong></a> sings on the title track for her new EP <em>17</em>. "You know you gotta own your life."</p><p>The standout from <em>The Four</em> is taking another big leap this week, with the release of her debut EP and a video for the lead-off song filmed in her hometown of Norwalk, California. "That's like me talking to myself, when I was younger" the 18-year-old singer says of the lyric in the exclusive video above. It's Zhavia's favorite line and a statment of purpose for the young star, who voices a unique brand of R&amp;B across all of <em>17</em>.</p><p><iframe width="788" height="454" src="https://www.youtube.com/embed/kILfB9lcMNE" mozallowfullscreen=" "></iframe></p><p>"The EP is basically a recap of the last two years of my life, just with everything going on" Zhavia tells RADIO.COM. "Kind of blowing up from the exposure on the show, and just what I've been going through."</p><p><em>17</em> embodies that journey, from being a finalist on <em>The Four: Battle for Stardom</em> to being <a href="https://www.radio.com/blogs/michael-cerio/zayn-and-zhavia-ward-update-whole-new-world-aladdin" target="_blank" rel="nofollow">hand-picked for the update</a> of "<a href="https://www.radio.com/blogs/michael-cerio/zayn-and-zhavia-ward-update-whole-new-world-aladdin" target="_blank" rel="nofollow">A Whole New World</a>" from <em>Aladdin</em>, to this new time for her to define herself as an artist. "I think my motivation is my passion for music and my passion for people, my passion for inspiring" says Zhavia. "I get to do something that I love, but I also get to support my family and support myself, so it's a blessing."</p><p><strong>Related</strong>: <a href="https://www.radio.com/blogs/michael-cerio/zayn-and-zhavia-ward-update-whole-new-world-aladdin" class="related-link" title="Related Zayn and Zhavia Ward Update &quot;A Whole New World&quot; for &#039;Aladdin&#039;">Zayn and Zhavia Ward Update &quot;A Whole New World&quot; for &#039;Aladdin&#039;</a>

</p><p>Zhavia also gave us a tour of her tattoos, many of them inspired by the songs on <em>17</em>. "I got one for '100 Ways.' Which I have like a hundred time marks" she explains. Ward also has one for her song "EZ" and for the song "Candlelight." However, they are not all about the music. "I have a tattoo of my boyfriend" she smiles, squirming in her chair and shooting boyfriend <strong>Emmanuel Lateju</strong> a loving look off-screen. Pulling up her sleeve she explains, "I wanted to get Emmanuel on my arm because this is a forever thing" she laughs. "Gotta let everybody know."</p><p>You can watch more from Zhavia Ward in the exclusive video above. <em>17</em> is now available <a href="https://smarturl.it/Zhavia17EP" target="_blank" rel="nofollow">everywhere</a>.</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/zhavia-ward" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Zhavia Ward</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-72ab058e06eb6407b014d575d757ff89">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://q104.radio.com/hosts/amanda-casey"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/Amanda%20For%20Web.jpg?.zG0YeM9CJHzbMMHcz0ncMBgsurKvaE_&amp;itok=fkLiRNup&amp;c=041ecb00f1a4273bc99161d354989586" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/amanda-casey">Amanda Casey</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T15:00:00-04:00">3:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1809991027" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1561435418" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1561435418");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-705b720f128b71bf39c038b56fde4043">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/Jeremiah%20Show_775x515.jpg?MJ.KHIAr9mawTfIwv2uWO6uexNNPE.1C&amp;itok=rf3-L5UY&amp;c=37308485a4ffbbce77f2eb53acc96a31" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/jeremiah-show">The Jeremiah Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/Amanda%20For%20Web.jpg?.zG0YeM9CJHzbMMHcz0ncMBgsurKvaE_&amp;itok=fkLiRNup&amp;c=041ecb00f1a4273bc99161d354989586" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/amanda-casey">Amanda Casey</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/51719702_393409821227992_4720023312883777536_n.jpg?Dquv0KYGliwKedaZJjM3N6uPOaAZA5Ho&amp;itok=sdpIV0yG&amp;c=dab31043f71e48c6f66ed319bad7b521" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/kelly-mcmann">Kelly McMann</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T19:00:00-04:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WQALFM_show_Tj_775x515.jpg?itok=3bNDx2vG" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/tj">T.J.</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-06-15T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_914637915" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__619598559" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__619598559");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-cb78ff6881e6971063d7d4a3d8b5c7d8">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/flat-out-fridays-3">Flat Out Fridays</a>      </span>
              <span class="item__subtitle">
        Flats East Bank      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/grapes-ale-20th-anniversary">Grapes &amp; Ale: 20th Anniversary</a>      </span>
              <span class="item__subtitle">
        Progressive Field - Right Field District       </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/vampire-weekend">Vampire Weekend</a>      </span>
              <span class="item__subtitle">
        Jacobs Pavilion at Nautica      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        17      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/food-truck-mondays">Food Truck Mondays</a>      </span>
              <span class="item__subtitle">
        Legacy Village      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        20      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/q104-free-lunch-public-square">Q104 Free Lunch at Public Square</a>      </span>
              <span class="item__subtitle">
        Public Square      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1807139415" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__2108474558" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__2108474558");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-922d01c3fc15848439f3d266877626c5">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/show-broadcasted-crocker-park"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/show-broadcasted-crocker-park">The Show Broadcasted from Crocker Park</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/show-when-we-bust-move"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/show-when-we-bust-move">The Show When We Bust A Move</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/show-offensive-doppelgangers"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/show-offensive-doppelgangers">The Show With The Offensive Doppelgangers</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/mac-and-cheese-vs-spaghetti"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/mac-and-cheese-vs-spaghetti">Mac and Cheese vs. Spaghetti</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/show-cringiest-interview-ever"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/show-cringiest-interview-ever">The Show With The Cringiest Interview Ever</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/show-pop-tarts-and-pizza-lunchables"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wqalfm/styles/on_air_now_thumbnail__133x133_/s3/1519398296.jpg?itok=PZMEHDQg" title="1519398296.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/show-pop-tarts-and-pizza-lunchables">The Show With Pop Tarts and Pizza Lunchables</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://q104.radio.com/media/podcast/jeremiah-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Jeremiah Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1149133800" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__110824179" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__110824179");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jeremiah-show" class="link--child menu__link">The Jeremiah Show</a></li>
<li class="leaf item--child menu__item"><a href="https://q104.radio.com/hosts/kelly-mcmann" class="link--child menu__link">Kelly</a></li>
<li class="leaf item--child menu__item"><a href="https://q104.radio.com/hosts/tj" class="link--child menu__link">T.J.</a></li>
<li class="leaf item--child menu__item"><a href="/shows/top-20-cleveland-countdown" class="link--child menu__link">Top 20 Cleveland Countdown</a></li>
<li class="leaf item--child menu__item"><a href="/shows/top-30-countdown-carson-daly" class="link--child menu__link">Top 30 Countdown with Carson Daly</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/top-8-8" class="link--child menu__link">Top 8 @ 8</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/q104" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
<li class="last leaf item--child menu__item"><a href="https://q104.radio.com/about/how-listen-q104-online-radiocom-faq" class="link--child menu__link">How To Listen On Smart Speakers</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/q104cleveland" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="http://www.instagram.com/Q104Cleveland" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/Q104Cleveland" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://q104.radio.com/contact-advertising" class="link--child menu__link">Advertise With Us</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/cleveland-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wqal" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/q104cleveland" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/Q104Cleveland" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-q104"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-q104"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"297178279,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":467,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/q104.radio.com\/blogs\/michael-cerio\/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//q104.radio.com/blogs/michael-cerio/behind-tattoos-and-inspiration-zhavia-ward-and-her-new-ep-17&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?p_ywrt1RoXD5RjnZFITrA8qHfZJu0o6I"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wqalfm/advagg_js/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__3NOVGn1kkWqXiNoSrQt2tVboqxfOWUwFB52-ele5UHY.js?hCZYjHpGhphcfDFbNiHcP0cSzYzfqf9G"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131369&amp;action=100&amp;segment=entercomq104wqalfmsite&amp;m=1&amp;sifi_tuid=68917"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
